Главная » Статьи » Программирование » Разное

Обновить PHP на Denwer

Довольно много разработчиков сайтов используют Denwer. И многим достаточно того что Денвер предлагает с коробки. А именно:  PHP 5.3.13, MySQL 5.1, PostgreSQL 8.4 etc , Но не все CMS работают с PHP 5.3 , некоторые из них уже требуют PHP 5.6 или и того выше. Например Opencart. На стандартном денвере высвечивает подобную ошибку  «php5.4+ required». Для того что-бы избежать подобных ошибок нужно обновить PHP.  

Как обновить PHP на Denwer ?  

Обновить php на денвер довольно просто для этого нужно сделать несколько простых действий: 

  1.  Скачиваем сборку (YandexDisk , DepositFiles
  2.  Останавливаем ваш денвер с помощью ярлыка Stop.bat 
  3.  Распаковываем архив в папку с денвером. 
  4. Запускаем денвер 
  5. Начинаем разработку на новой сборке PHP 

Что содержит данная сборка ? 

Эта сборка содержит в себе : 

  1. Apache 2.4.23 (со всеми модулями)
  2.  PHP 7.0.10 (со всеми расширениями + xdebug
  3.  MySQL 5.7.15
  4.  PhpMyAdmin 4.6.4
Категория: Разное | Добавил: N1T (2018-07-14)
Просмотров: 112 | Рейтинг: 0.0/0

Поддержите проэкт комментариями, покажите что мы не зря стараемся. Добавив нам мотивации писать больше и чаще. Мы тратим средства на содержание ресурса,но ничего с этого не имеем. У вас есть возможность поучаствовать в финансировании проэкта ;)

Имя *:
Email *:
Код *:
Всего комментариев: 0